CiviCRM requires PHP 7.2.0+. The web server is running PHP 7.1.33.